A weekly comic about programming, browsers and geek stuff.

Sweet Home

127.0.0.1 sweet 127.0.0.1.
https://comic.browserling.com/31
Cartoon tags:
home, localhost, 127.0.0.1, ipv4, ip, ip address, address, home sweet home, fireplace, laptop, lo, loopback, table, poster, hilbert curve, penrose tiling, toys, pokemon, pac-man, dog, super mario, yoshi, pokemon, pikachu, pokeball, goomba, books, cactus, super star
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING31 to get a discount on developer and team plans!
(c) 2018 Browserling Inc. All rights reserved.