A weekly comic about programming, browsers and geek stuff.

Home

There's no place like 127.0.0.1.
https://comic.browserling.com/12
Cartoon tags:
127.0.0.1, home, lo, loopback, ip, ip address, loop back, dog, house, localhost, local host, dog, house, grass, door
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING12 to get a discount on developer and team plans!
(c) 2017 Browserling Inc. All rights reserved.