A weekly comic about programming, browsers and geek stuff.

Daemon

There are two major products that came out of Berkeley: LSD and UNIX. We do not believe this to be a coincidence.
https://comic.browserling.com/94
Cartoon tags:
berkeley, bsd, lsd, unix, daemon, beastie, demon, quote
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING94 to get a discount on developer and team plans!
(c) 2017 Browserling Inc. All rights reserved.