A weekly comic about programming, browsers and geek stuff.

Larry Wall

The three great virtues of a programmer are laziness, impatience, and hubris.
https://comic.browserling.com/95
Cartoon tags:
larry wall, perl, camelia, camel, selfie, quote, laziness, impatience, hubris, perl 5, perl 6, desert, cs, hippy, programming language, programming, computer scientist
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING95 to get a discount on developer and team plans!
(c) 2017 Browserling Inc. All rights reserved.