A weekly comic about programming, browsers and geek stuff.

Binary

There are only 10 types of people in the world: Those who understand binary, and those who don't.
https://comic.browserling.com/39
Cartoon tags:
binary, people, ten, two, bin, number system, 1, 0, one, zero, base, 1010, 00, 01, 10, 11, numeral system, dec, 2, radix
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING39 to get a discount on developer and team plans!
(c) 2017 Browserling Inc. All rights reserved.