A weekly comic about programming, browsers and geek stuff.

Bathroom

What was the web developer doing in the bathroom? ... Taking a crop.
https://comic.browserling.com/10
Cartoon tags:
crop, photoshop, bathroom, tool, crap, c, toilet, water, mirror, faucet, tools, photo shop, gimp, mspaint, paint, cropping
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING10 to get a discount on developer and team plans!
(c) 2017 Browserling Inc. All rights reserved.