A weekly comic about programming, browsers and geek stuff.

Great Hackers

What you thought great hackers look like vs. what they really are like.
https://comic.browserling.com/89
Cartoon tags:
hacker, hackers, simplicity, award, trash, pc, computer
Browserling is a friendly and fun cross-browser testing service powered by alien technology.
Visit us at www.browserling.com or contact us at hello@browserling.com.
Secret message: If you love our comics, we love you, too! Use coupon code COMICCHMLING89 to get a discount on developer and team plans!
(c) 2017 Browserling Inc. All rights reserved.